CoolPipe for SketchUP Interface

Главная | Мой профиль | Выход | RSS
Вы вошли как Гость | Группа "Гости"

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]

Страница 1 из 11
Форум » Обсуждения CoolPipe » CoolPipe v1.2 » SketchUP 8 после установки CoolPipe 1.2.1 вылетает.
SketchUP 8 после установки CoolPipe 1.2.1 вылетает.
NikodimДата: Вторник, 08.05.2012, 15:00 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Оффлайн
Может я что-то делаю не так.
Устанавливал версию 1.1 и после того как нарисую первую трубу, SketchUP 8 вылетал и отправлял сообщение об ошибке.
И с этой 1.2.1 тоже вылетает.
 
REDSДата: Суббота, 12.05.2012, 21:43 | Сообщение # 2
Группа: Пользователи
Сообщений: 1
Статус: Оффлайн
У меня такая же проблема... вылетает и всё
 
NemesisДата: Понедельник, 14.05.2012, 13:59 | Сообщение # 3
Группа: Проверенные
Сообщений: 35
Статус: Оффлайн
Возможно конфликт с каким-то плагином, запускали на голой версии?
 
borisovsfamДата: Среда, 23.05.2012, 11:25 | Сообщение # 4
Группа: Администраторы
Сообщений: 136
Статус: Оффлайн
Quote (Nikodim)
Может я что-то делаю не так.
Устанавливал версию 1.1 и после того как нарисую первую трубу, SketchUP 8 вылетал и отправлял сообщение об ошибке.
И с этой 1.2.1 тоже вылетает.


Пожалуйста приложите скрин той ошибки - с которой вылетает скетч. Также напишите какая у вас ОС. По таким сообщениям я не смогу убрать этот баг. У меня работает стабильно. Ни разу ничто не зависало и не вылетало. Со сторонними плагинами работает нормально.
 
santicДата: Среда, 11.07.2012, 21:07 | Сообщение # 5
Группа: Пользователи
Сообщений: 1
Статус: Оффлайн
Установил версию 1.2.1. Не запускается пишет сообщение "Ошибка при загрузке файла C:/Program Files/Google/Google SketchUp 8/Plugins/CoolPipe/coolpipe_Start.rb
126: Не найден указанный модуль. - C:/Program Files/Google/Google SketchUp 8/Plugins/CoolPipe/iconv.soОшибка при загрузке файла cool_pipe_Extension.rb
126: Не найден указанный модуль. - C:/Program Files/Google/Google SketchUp 8/Plugins/CoolPipe/iconv.so
"ОС WindowsXP SP2. Athlon 1.6, RAM512. Папка плагины пуста. Стоит только этот.help me!!! sad
 
borisovsfamДата: Четверг, 12.07.2012, 09:59 | Сообщение # 6
Группа: Администраторы
Сообщений: 136
Статус: Оффлайн
Quote (santic)
Установил версию 1.2.1. Не запускается пишет сообщение "Ошибка при загрузке файла C:/Program Files/Google/Google SketchUp 8/Plugins/CoolPipe/coolpipe_Start.rb
126: Не найден указанный модуль. - C:/Program Files/Google/Google SketchUp 8/Plugins/CoolPipe/iconv.soОшибка при загрузке файла cool_pipe_Extension.rb
126: Не найден указанный модуль. - C:/Program Files/Google/Google SketchUp 8/Plugins/CoolPipe/iconv.so"ОС WindowsXP SP2. Athlon 1.6, RAM512. Папка плагины пуста. Стоит только этот.help me!!! sad


Про это уже писалось не раз. Найдите в папке с плагином файл iconv.dll и бросайте его в папку C:\Windows\System32 без этого dll не может запустится so .... и никакого волшебства
 
kcs05Дата: Понедельник, 17.09.2012, 05:30 | Сообщение # 7
Группа: Пользователи
Сообщений: 1
Статус: Оффлайн
Where is the down?
please. link
 
borisovsfamДата: Понедельник, 17.09.2012, 09:58 | Сообщение # 8
Группа: Администраторы
Сообщений: 136
Статус: Оффлайн
Quote (kcs05)
Where is the down?
please. link


What to download? What is the link? Choose the menu section "Download CoolPipe" or "Download SketchUP"
 
Форум » Обсуждения CoolPipe » CoolPipe v1.2 » SketchUP 8 после установки CoolPipe 1.2.1 вылетает.
Страница 1 из 11
Поиск:


Яндекс.Метрика